Prochaine formation SketchUp : Du 24 au 28 Juin 2024

Centre d’aide SketchUp – Demande de support

Votre problème concerne

    Etape 1 : je vérifie ma configuration

    Logiciel:

    • Windows 10 ou 11 -64 bits

    • Navigateur Web compatible WebGL (Chrome, Edge)

    • Une connexion internet est requise pour installer, activer SketchUp Pro et utiliser certaines de ses fonctionnalités.

    • SketchUp nécessite la version 4.5.2 du Framework .NET. Pour plus d’informations sur le Framework .NET, consultez cet article de dépannage.

    Configuration matérielle minimale requise:

    • Processeur 2,4+ GHz

    • 4 Go de RAM

    • 1,5 Go d’espace disque dur

    • Une carte graphique 3D avec 512MO de mémoire ou plus supportant l’accélération matérielle. Merci de vous assurer que votre carte graphique supporte l’OpenGL version 3.1 ou plus et que ses pilotes sont à jour (conseillé : cartes vidéo de type NVidia Quadro ou RTX)

    • Souris à 3 boutons avec fonction de défilement

    Configuration matérielle recommandée:

    • Processeur 2,4+ GHz

    • 8 Go de RAM

    • 2 Go d’espace sur le disque dur

    • Une carte graphique 3D avec 1 Go de mémoire ou plus supportant l’accélération matérielle. Merci de vous assurer que votre carte graphique supporte l’OpenGL version 3.1 ou plus et que ses pilotes sont à jour (conseillé : cartes vidéo de type NVidia Quadro ou RTX)

    • Souris à 3 boutons avec fonction de défilement

    Remarque: Windows Vista, 7 et 8 et les versions antérieures de Windows ne sont plus supportées.

    * Carte graphique: Si vous envisagez un nouveau système ou une mise à niveau, nous conseillons de porter une attention particulière à la carte graphique. Nous recommandons les cartes graphique de type NVidia Quadro ou RTX. Ces cartes supportent très bien l’OpenGL et ont des pilotes qualitatifs. L’OpenGL est le cœur de la visualisation 3D pour SketchUp Pro. Les cartes vidéo embarquées (chipsets/CPU) sont fortement déconseillées !

    Logiciel:

    • macOS 11+ (Big Sur), 12+ (Monterey), 13+ (Ventura), 14+ (Sonoma) et sur iPad OS 15

    • navigateur Web compatible Web GL (Chrome, SAFARI, Edge)

    • MAC OS 10.15 et les versions antérieures de MAC OS ne sont plus supportées

    • Une connexion internet est requise pour installer, activer SketchUp Pro et utiliser certaines de ses fonctionnalités.

    Configuration matérielle minimale requise:

    • Processeur Intel™ 2,1+ GHz ou Apple Silicon (M1, M2)

    • 4 Go de RAM

    • 1,5 Go d’espace disque dur

    • Une carte graphique 3D avec 512MO de mémoire ou plus supportant l’accélération matérielle. Merci de vous assurer que votre carte graphique supporte l’OpenGL version 3.1 ou plus et que ses pilotes sont à jour.

    • Souris à 3 boutons avec fonction de défilement

    Système matériel recommandé:

    • processeur 2,1+ GHz ou Apple Silicon (M1, M2)

    • 8 Go de RAM

    • 2 Go d’espace sur le disque dur

    • Une carte graphique 3D avec 1 Go de mémoire ou plus supportant l’accélération matérielle. Merci de vous assurer que votre carte graphique supporte l’OpenGL version 3.1 ou plus et que ses pilotes sont à jour.

    • Souris à 3 boutons avec fonction de défilement

    Carte vidéo : Si vous envisagez un nouveau système ou une mise à niveau, SketchUp conseille de porter une attention particulière à la carte vidéo. Pour Apple, SketchUp recommande des cartes vidéo compatibles avec une version récente d’OpenGL. Les cartes intégrées au CPU ne sont pas supportées. Pour accéder aux configurations requises pour toutes les versions de SketchUp Pro, cliquez ici

    Nouveau moteur graphique de SketchUp

    Sketchup 2024 introduit un nouveau moteur graphique puissant, ce qui implique quelques exigences supplémentaires :

    • Pour MacOS, vous devez utiliser la version 12.3.1 ou une version ultérieure. Nous recommandons la version 13 ou supérieure pour garantir des performances optimales.

    • Les GPU suivants ne sont pas pris en charge sous MacOS :

      • Intel HD Graphics 5000

      • Intel HD Graphics 6000

      • Intel Iris Graphics

      • Intel Iris Graphics 6100

      • Intel Iris Pro Graphics

    • Le GPU suivant n’est pas pris en charge sous Windows :

      • Intel HD Graphics série 4×00

    • Pour MacOS, le nouveau moteur de rendu nécessite la prise en charge de Metal 2. Pour plus d’informations sur les versions de MacOS répondant à cette exigence, consultez la page d’assistance Metal d’Apple.

    • Pour Windows, le nouveau moteur de rendu nécessite la prise en charge de DirectX12, niveau de fonctionnalité 11.0. Pour plus d’informations, consultez l’outil de diagnostic Direct X.

    Pour plus d’informations sur la façon de basculer entre le nouveau moteur graphique et la « version classique », consultez la section Graphics (Rendu graphique).

    Assurez-vous que votre machine réponde aux prérequis avant d’installer V-Ray !

    Attention : V-Ray supporte uniquement les systèmes et les versions de SketchUp en 64 bits.

    Processeur : Intel 64, AMD64, ou processeur compatible avec SSE4.2

    RAM : Minimum 8Go RAM, 16 Go recommandés

    Disque dur : minimum 2Go d’espace libre, 12 Go recommandés (contenu additionnel inclus)

    TCP/IP : Seul IPv4 est supporté. IPv6 n’est pas supporté

    Système : Windows 10, Windows 11

    SketchUp : 2019 -> 2024

    GPU : Cartes NVidia basées sur Maxwell-, Pascal-, Volta-, Turing- et Ampere- avec les derniers pilotes installés ou au moins la version 411.31

    V-Ray Vision nécessite une carte graphique compatible DirectX 11 ou DirectX 12 et Shader Model 5.0

    Assurez-vous que votre machine réponde aux prérequis avant d’installer V-Ray !

    Processeur : Intel 64, AMD 64 ou processeur compatible avec SSE4.2

    RAM : Minimum 8Go RAM, 16 Go recommandés

    Disque dur : minimum 2Go, 12 Go recommandés (contenu additionnel inclus)

    TCP/IP : Seul IPv4 est supporté. IPv6 n’est pas supporté

    Système : Apple macOS 10.15 ou plus

    SketchUp : 2019 -> 2024

    V-Ray GPU n’est pas officiellement supporté sur macOS

    V-Ray GPU fonctionne uniquement avec les appareils compatibles C++/CPU sur MacOS. V-Ray GPU peut être utilisé pour du rendu distribué où une machine sur MacOS machine utilise le moteur CUDA sur un CPU avec une ou plusieurs machines sur Windows/Linux utilisant le moteur CUDA sur le GPU.

    Pour PC :
    Système : 
    Windows 10 / 11 –  64 Bit ou plus. Sur MacOS, Windows doit être installé via Bootcamp

    Carte graphique : 

    • Minimum requis

    Intel Arc A310, GPU dédié NVIDIA ou AMD avec 4 Go de VRAM prenant en charge Vulkan 1.1.

    NVIDIA GeForce GTX série 900 / Quadro série M ou plus récentes

    AMD Radeon RX série 400 / série équivalente Radeon Pro ou plus récentes

    Les pilotes les plus récents disponibles

    • Recommandée

    NVIDIA GeForce RTX 3070 Ti ou AMD RX 6800 avec les pilotes les plus récents disponibles

    • Pour la VR 

    NVIDIA GeForce RTX 4070 Ti or AMD RX7900 XT avec les pilotes les plus récents disponibles

    Casques : Meta Quest 3 & HTC Vive Pro 2

    Autres : La Ram et le processeur ne sont pas prédominants pour l’utilisation d’Enscape mais nous recommandons tout de même 16Go de Ram (8Go minimum) et un processeur suffisamment véloce du type Intel Core i5 minimum ou équivalent chez AMD.

    Enscape a besoin que les programmes suivant soient installés pour fonctionner correctement, l’Installer doit les installer mais pour les gens qui réalisent des installations par ligne de commande voici les liens pour les télécharger :

    .NET Framework 4.5.2 or higher (déjà installé pour Windows 10)

    Visual C++ 2015-2019 Redistributable

    Vulkan Runtim

     

    Attention : Mac puce INTEL non compatible avec Enscape

    • OS requis : Monterey 12.6 ou plus

    • Minimum Requispour M1:

      MacBook Air (M1, 2020)

      MacBook Pro (M1, 2021)

      iMac (M1, 2021)

      Mac mini (M1, 2020)

    • Recommandé pour M1
      MacBook Pro (M1 Pro/Max, 2021, 32 Go de mémoire unifiée)

      Mac Studio (M1 Max/Ultra, 2022, 32 Go de mémoire unifiée)

    • Minimum Requispour M2
      MacBook Air (M2, 2022/2023)

      MacBook Pro (M2, 2022)

      Mac mini (M2, 2022)

    • Recommandé pour M2
      MacBook Pro (M2 Pro/Max, 2023, 32 Go de mémoire unifiée)

      Mac Pro (M2 Ultra, 2023, 64 Go de mémoire unifiée)

      Mac Studio (M2 Max/Ultra, 2023, 32 Go de mémoire unifiée)

      Mac mini (M2 Pro, 2022, 32 Go de mémoire unifiée)

    • Minimum Requis pour M3
      MacBook Pro (M3, 2023)

      iMac (M3, 2023)

    • Recommandé pour M3
      MacBook Pro(M3 Pro/Max, 2023, 36 Go de mémoire unifiée)

      iMac(M3, 2023, 24 Go de mémoire unifiée)

    Assurez-vous que votre machine réponde aux prérequis avant d’installer Thearender. Attention, Thearender supporte uniquement les systèmes et les versions de SketchUp en 64 bits.

    Windows 8.1 / 10 / 11 64-bit, Intel SSE3 CPU (ou compatible)

    SketchUp 2017 -> 2024

    Pour rendu Presto :

    Nvidia CUDA Carte Graphique (Capacité de calcul 3.x / 5.x / 6.x / 7.x / 8.0 / 8.6 ) avec les derniers pilotes.

    Carte graphique AMD (Prise en charge bêta pour certains GPU) avec les derniers pilotes OpenCL et graphiques.

    Nvidia OptiX Denoiser (débruiteur):

    Une carte graphique NVIDIA avec son pilote 5.0 Minimum est requise pour l’Optix denoising en rendu presto intéractif

    Une carte graphique NVIDIA avec son pilote 3.0 Minimum est requise pour l’Optix denoising en rendu presto production

    Intel Open Image Denoiser :

    Intel SSE4.1 CPU (ou compatible) requis pour Intel Open Image Denoiser

    Pour plus d’informations, voici un tableau représentant les meilleures performances de cartes graphiques du moment sur Thearender : https://www.thearender.com/benchmark/results3.php

    Assurez-vous que votre machine réponde aux prérequis avant d’installer TheaRender.

    macOS 11 / 12 / 13 , Intel SSE3 CPU (ou compatible)

    Puces Apple Silicon compatibles

    SketchUp 2017 -> 2024

    Intel Open Image Denoiser :

    Intel SSE4.1 CPU (ou compatible) requis pour Intel Open Image Denoiser.

    * Attention : La superposition de rendu interactif n’est pas disponible sur macOS Ventura

    Assurez-vous que votre machine réponde aux prérequis avant d’installer D5 Render

    • Système : Windows 10 (ne fonctionne pas sur MAC)

    • Processeurs requis :

      – Intel Core i5-11400, AMD Ryzen 3 5300G

    • Processeurs optimal:

      – Intel Core i9-13900K, AMD Ryzen 9 7950X

    • RAM requis  :

      – 32GB (16*2), DDR4

    • RAM optimal :

      – 128GB (32*4), DDR5

    •  Cartes Graphiques

      Configuration minimale :

      Nvidia GTX 1060, Intel Arc 3, AMD RX 6400, avec la dernière version des pilotes installée

      Configuration recommandée : Nvidia RTX 3060 (Ti), avec la dernière version des pilotes installée Configuration optimale : Nvidia RTX 3090, avec la dernière version des pilotes installée

    • Si vous disposez d’un pilote de carte graphique NVIDIA supérieur à 531.14, la version Windows doit être 21H2 ou supérieure.

    • Téléchargez l’application pour tester si D5 Render est compatible sur votre machinehttps://d5render.d5cdn.com/benchmark/D5Benchmark_en.exe

    Attention D5 Render non compatible sur MAC. 

    Si votre configuration n'est pas compatible, vous devez vous procurer un équipement compatible avec le logiciel.

    J'ai vérifié ma configuration et elle est compatible

    ×